
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20201112101817
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20201111&category=ENTERTAINMENT&lopenr=201119908&Ref=AR
currentrequestunmodified: /apps/pbcs.dll/article?avis=IO&date=20201111&category=ENTERTAINMENT&lopenr=201119908&Ref=AR
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20201111&category=ENTERTAINMENT&lopenr=201119908&Ref=AR
@pagetype: article
app version: 2.0.482
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Aledo Times Record - Aledo, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Stephen Dorff explains how he brought a nasty character to life in &#x2018;Embattled&#x2019; - Entertainment - Aledo Times Record - Aledo, IL - Aledo, IL</title>
<!-- Meta Tags - Global Article6 guid: B3D5EDD5-D5BF-67E7-E053-0100007FF718-->
<meta name="description" content="With Hollywood good looks, a screen demeanor that can comfortably switch from gentle to gruff and back again, and a desire to explore roles in everything from big-budget action films to small arty fare, Stephen Dorff has maintained a steady acting career for three and a half decades. He started with small TV guest parts (&#x201c;Diff&#x2019;rent Strokes&#x201d;), landed a lead in a cheesy horror film (&#x201c;The Gate&#x201d;), and made the decision to forego acting school, and jump right into" />
<meta property="bt:pubDate" content="20201111T11:51:23Z">
<meta property="bt:modDate" content="20201111T11:51:00Z">
<meta property="bt:keywords" content="ed-symkus">
<meta property="bt:author" content="Ed Symkus More Content Now">
<meta name="twitter:title" content="Stephen Dorff explains how he brought a nasty character to life in 'Embattled'">
<meta name="twitter:description" content="With Hollywood good looks, a screen demeanor that can comfortably switch from gentle to gruff and back again, and a desire to explore roles in everything from big-budget action films to small arty fare, Stephen Dorff has maintained a steady acting career for three and a half decades. He started with small TV guest parts (&#x201c;Diff&#x2019;rent Strokes&#x201d;), landed a lead in a cheesy horror film (&#x201c;The Gate&#x201d;), and made the decision to forego acting school, and jump right into">
<meta property="og:title" content="Stephen Dorff explains how he brought a nasty character to life in 'Embattled'"/>
<meta property="og:description" content="With Hollywood good looks, a screen demeanor that can comfortably switch from gentle to gruff and back again, and a desire to explore roles in everything" />
<meta name="author" content="Ed Symkus More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.aledotimesrecord.com/storyimage/IO/20201111/ENTERTAINMENT/201119908/AR/0/AR-201119908.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.aledotimesrecord.com/storyimage/IO/20201111/ENTERTAINMENT/201119908/AR/0/AR-201119908.jpg">
	<meta property="og:image:width" content="6000">
	<meta property="og:image:height" content="4000">
	<meta property="vf:unique_id" content="siteIO-pub311-B3D5EDD5-D5BF-67E7-E053-0100007FF718">
	<link rel="canonical" href="https://www.aledotimesrecord.com/entertainment/20201111/stephen-dorff-explains-how-he-brought-nasty-character-to-life-in-embattled"/>
<link rel="amphtml" href="https://www.aledotimesrecord.com/entertainment/20201111/stephen-dorff-explains-how-he-brought-nasty-character-to-life-in-embattled?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.aledotimesrecord.com/entertainment/20201111/stephen-dorff-explains-how-he-brought-nasty-character-to-life-in-embattled"
	},
    "headline": "Stephen Dorff explains how he brought a nasty character to life in &#x2018;Embattled&#x2019;",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.aledotimesrecord.com/storyimage/IO/20201111/ENTERTAINMENT/201119908/AR/0/AR-201119908.jpg",
       	"height": 4000,
       	"width": 6000
    },
    "url": "https://www.aledotimesrecord.com/article/20201111/ENTERTAINMENT/201119908",
    "thumbnailUrl": "https://www.aledotimesrecord.com/apps/pbcsi.dll/bilde?Site=IO&Date=20201111&Category=ENTERTAINMENT&ArtNo=201119908&Ref=AR",
    "dateCreated": "20201111T17:51:23Z",
    "datePublished": "20201111T17:51:23Z",
    "dateModified": "20201111T17:51:00Z",
    "author": [{"@type":"Person","name":"Ed Symkus More Content Now"}],
    "creator": "Ed Symkus More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Aledo Times Record - Aledo, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.aledotimesrecord.com/Global/images/head/nameplate/il-aledo_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["Entertainment","IL_Aledo - aledotimesrecord.com","IL_Benton - bentoneveningnews.com","IL_Cambridge - cambridgechron.com","IL_Canton - cantondailyledger.com","IL_Carmi - carmitimes.com","IL_Chester - randolphcountyheraldtribune.com","IL_DuQuoin - duquoin.com","IL_Flora - advocatepress.com","IL_Galva - galvanews.com","IL_Geneseo - geneseorepublic.com","IL_Harrisburg - dailyregister.com","IL_Kewanee - starcourier.com","IL_Macomb - mcdonoughvoice.com","IL_Marion - dailyrepublicannews.com","IL_Murphysboro - murphysboroamerican.com","IL_Newton - pressmentor.com","IL_Olney - olneydailymail.com","IL_Orion - oriongazette.com","IL_Pontiac - pontiacdailyleader.com","IL_Teutopolis - teutopolispress.com","IL_West_Frankfort - dailyamericannews.com","GH_More_Content_Now - morecontentnow.com","Movies","GH_MCN - Articles","GH_MCN_INTERNAL - Featured/Carousel","ed-symkus"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Aledo Times Record",
    "productID": "aledotimesrecord.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="250131328348352"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.482/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.aledotimesrecord.com/news" target="_top">News</a></li><li><a href="https://www.aledotimesrecord.com/sports" target="_top">Sports</a></li><li><a href="https://www.aledotimesrecord.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.aledotimesrecord.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.aledotimesrecord.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.aledotimesrecord.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.aledotimesrecord.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.aledotimesrecord.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILwest" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.aledotimesrecord.com/subscribe?g2i_source=aledotimesrecord.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=TRAB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.aledotimesrecord.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.aledotimesrecord.com">
							<img class="mainheadnameplate" src="https://www.aledotimesrecord.com/Global/images/head/nameplate/il-aledo_logo.png"  alt="Aledo Times Record - Aledo, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.aledotimesrecord.com/subscribe?g2i_source=aledotimesrecord.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.aledotimesrecord.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.aledotimesrecord.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20201111115128">
	<div class="inner">
		<h1 class="headline">Stephen Dorff explains how he brought a nasty character to life in &#x2018;Embattled&#x2019;</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.aledotimesrecord.com/storyimage/IO/20201111/ENTERTAINMENT/201119908/AR/0/AR-201119908.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Cash Boykins (Stephen Dorff) lightens up for the press before his next fight. [IFC Films]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Ed Symkus More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Nov&nbsp;11,&nbsp;2020&nbsp;at&nbsp;11:51&nbsp;AM</span>
							<span class="article-meta-updated">Nov&nbsp;11,&nbsp;2020&nbsp;at&nbsp;11:51&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>With Hollywood good looks, a screen demeanor that can comfortably switch from gentle to gruff and back again, and a desire to explore roles in everything from big-budget action films to small arty fare, Stephen Dorff has maintained a steady acting career for three and a half decades. He started with small TV guest parts (&#x201c;Diff&#x2019;rent Strokes&#x201d;), landed a lead in a cheesy horror film (&#x201c;The Gate&#x201d;), and made the decision to forego acting school, and jump right into the fray (&#x201c;The Power of One&#x201d;).<br><br>Parts that have gotten attention over the years include fifth Beatle Stuart Sutcliffe in &#x201c;Backbeat,&#x201d; transsexual drag queen Candy Darling in &#x201c;I Shot Andy Warhol,&#x201d; the vampire Deacon Frost in &#x201c;Blade,&#x201d; and the directionless actor Johnny Marco in &#x201c;Somewhere.&#x201d; Last year he had a great run as Roland West in &#x201c;True Detective,&#x201d; and now he&#x2019;s playing Cash Boykins, a troubled Mixed Martial Arts champ in the film &#x201c;Embattled.&#x201d;<br><br>Dorff, 47, spoke about the film and the career road he&#x2019;s been following from his ranch in Tennessee, where he&#x2019;s riding out the pandemic.<br><br>Q: You had your first major film role in &#x201c;The Gate&#x201d; when you were 11. Have you been following any sort of plan since then?<br>A: Not really. When I was 17, I couldn&#x2019;t get a movie, to save my life. I was about to go to Juilliard for theater. But I was fighting to get this John Avildsen movie &#x201c;The Power of One.&#x201d; I wanted to act on camera. That was my instinct. I talked to my parents about it, and told them I wanted to make the movie. I said I was flattered the schools wanted me, but to be honest, I&#x2019;d rather work with Morgan Freeman and Sir John Gielgud in London and Africa than be learning Shakespeare at Juilliard because that wasn&#x2019;t my passion. They said that I should follow my lead, and do it, and they supported my decision. So, I went off and made &#x201c;The Power of One,&#x201d; and that led to &#x201c;Backbeat.&#x201d;<br><br>Q: How did you come to jumping back and forth from Hollywood to the independent scene?<br>A: Well, I got &#x201c;I Shot Andy Warhol&#x201d; and I thought, &#x201c;Wow! I&#x2019;ve never done anything like this! I should be daring and play Candy Darling.&#x201d; Then I auditioned for Bob Rafelson&#x2019;s &#x201c;Blood and Wine,&#x201d; a studio movie at Fox, opposite Nicholson, and I made that movie. And I worked with Harvey Keitel in &#x201c;City of Industry.&#x201d; I went to the greatest acting school ever, because I got to work with my heroes and all these great filmmakers, and I was learning, on the ground, as I was turning in performances. I wasn&#x2019;t really concerned with Hollywood, and was turning down more commercial fare. Then &#x201c;Blade&#x201d; came around, and I was kind of scared to do it. I thought it would kill my career. But I did it and it turned out to be a big one for me. But then there were smaller movies like &#x201c;Cecil B. Demented&#x201d; for John Waters. So, I built my career that way. Every few years, if I tend to go quiet, it&#x2019;s not that I don&#x2019;t want to do my job, it&#x2019;s because either there&#x2019;s nothing that great coming to me, or the ones that I would want aren&#x2019;t coming to me. Then, out of nowhere, I&#x2019;d get offered &#x201c;Somewhere&#x201d; or &#x201c;True Detective.&#x201d;<br><br>Q: What&#x2019;s your process of saying yes or no to a script you&#x2019;re reading?<br>A: The initial read is just what is this project? What am I reading? I can usually tell from the first 10 pages if I like the texture, the writing, if the stage direction makes any sense, if the script is any good. I usually have pretty good instincts when it comes to reading material.<br><br>Q: What was going through your head when reading the &#x201c;Embattled&#x201d; script?<br>A: I can usually see what&#x2019;s going to happen in a story, but in this script, I didn&#x2019;t. I didn&#x2019;t know where it was going or how it was going to end. I was blown away by where it took me with the twists and the strength of the writing.<br><br>Q: Tell me a little bit about Cash Boykins. He doesn&#x2019;t seem to be the nicest of guys.<br>A: He&#x2019;s the (MMA) lightweight champion of the world. He brings in 7 million pay per views per fight. But he&#x2019;s a monster. He parties, he&#x2019;ll go to Vegas, win a championship, then get on his jet and fly back to Alabama. He has the swagger and the confidence of somebody like a (UFC champ) Conor McGregor. He has that physicality and arrogance and he sometimes makes bad decisions, yet at the same time he&#x2019;s electric and charismatic and really good at what he does when he gets in that cage. So, I kind of peeled off the Irish part of Conor McGregor and put an Alabama Southern twang on him. I also thought about peeling off some of the stuff (Floyd) Mayweather&#x2019;s done in the boxing world, as far as his business aspirations and entrepreneurial efforts, and putting that on Cash. But Cash is also someone who was beat up by his father when he was growing up, and is stuck in his old school way of bringing up his own kids. He&#x2019;s a tormented guy who sees things only one way - his way.<br><br>Q: Did that make him tough to play?<br>A: It was a hard movie to make, and I probably wasn&#x2019;t the nicest person while making it. But I couldn&#x2019;t be the nicest person while playing this part. I don&#x2019;t consider myself a Method actor - I&#x2019;ve always been able to turn it on and turn it off. But I definitely went more Method on this one because I had to. Every time I tried to approach the part in a lighter or less intense way, I couldn&#x2019;t commit to it. All my actor instincts were jamming up on me. That was weird. So, I realized what I had to do was be him, so I started being him, for all nine weeks of shooting.<br><br>&#x201c;Embattled&#x201d; opens in theaters and VOD on Nov. 20.<br><br>Ed Symkus can be reached at esymkus@rcn.com.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.aledotimesrecord.com/subscribe?g2i_source=aledotimesrecord.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.aledotimesrecord.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_ATR" target="_top">My Profile</a></li><li><a href="https://www.aledotimesrecord.com/contact" target="_top">Contact Us</a></li><li><a href="http://www.issuu.com/tuckersprinting/docs/stu_october?e=6263995/5006440" target="_blank">Western Illinois Family Magazine</a></li><li><a href="https://www.aledotimesrecord.com/submit" target="_top">Online Forms</a></li><li><a href="https://www.aledotimesrecord.com/submit-news" target="_blank">Submit a News Item</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.aledotimesrecord.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILwest" target="_blank">Classifieds</a></li><li><a href="http://aledoil.zip2save.com/" target="_blank">Coupons</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/ilale-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Aledo_IL" target="_top">Advertise With Us</a></li><li><a href="https://www.aledotimesrecord.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.aledo-il.org" target="_blank">City of Aledo</a></li><li><a href="http://www.chamberofcommerce.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.mercerhospital.org" target="_blank">Mercer County Hospital</a></li><li><a href="http://www.dnr.state.il.us/lands/landmgn/PARKS/R1/BIGRIVER.HTM" target="_blank">Big Rivers State Park</a></li><li><a href="http://www.generalgrind.com" target="_blank">General Grind and Machine</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.aledo-il.org" target="_blank">Aledo</a></li><li><a href="http://www.Keithsburg.com" target="_blank">Keithsburg</a></li><li><a href="http://www.villageofViola.org" target="_blank">Viola</a></li><li><a href="http://www.sherrardil.org" target="_blank">Sherrard</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20201111&category=ENTERTAINMENT&lopenr=201119908&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Aledo Times Record - Aledo, IL  ~ 219 S. College Ave., Aledo, IL 61231<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.aledotimesrecord.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.aledotimesrecord.com/subscribe?g2i_source=aledotimesrecord.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.aledotimesrecord.com" target="_top">Home</a></li><li><a href="https://www.aledotimesrecord.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"189"><a href="https://www.aledotimesrecord.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"190"><a href="https://www.aledotimesrecord.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"191"><a href="https://www.aledotimesrecord.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"192"><a href="https://www.aledotimesrecord.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"193"><a href="https://www.aledotimesrecord.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"194"><a href="https://www.aledotimesrecord.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34518"><a href="http://elections.gatehousemedia.com/aledotimesrecord/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"197"><a href="https://www.aledotimesrecord.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"200"><a href="https://www.aledotimesrecord.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"201"><a href="https://www.aledotimesrecord.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"202"><a href="https://www.aledotimesrecord.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"203"><a href="https://www.aledotimesrecord.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"179"><a href="https://www.aledotimesrecord.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38350"><a href="https://www.aledotimesrecord.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52165"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"207"><a href="https://www.aledotimesrecord.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"208"><a href="https://www.aledotimesrecord.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"209"><a href="https://www.aledotimesrecord.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"210"><a href="https://www.aledotimesrecord.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"211"><a href="https://www.aledotimesrecord.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"212"><a href="https://www.aledotimesrecord.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"213"><a href="https://www.aledotimesrecord.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"214"><a href="https://www.aledotimesrecord.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"217"><a href="https://www.aledotimesrecord.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"218"><a href="https://www.aledotimesrecord.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"219"><a href="https://www.aledotimesrecord.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/business-news" target="_top">Business</a></li><li><a href="https://www.aledotimesrecord.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.aledotimesrecord.com/photos" target="_top">Photos</a></li><li><a href="https://www.aledotimesrecord.com/videos" target="_top">Videos</a></li><li><a href="https://www.aledotimesrecord.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.aledotimesrecord.com" target="_top">Games</a></li><li><a href="https://www.aledotimesrecord.com/contests" target="_top">Contests</a></li><li><a href="https://www.aledotimesrecord.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.aledotimesrecord.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.aledotimesrecord.com/section/promoted//?prx_adpz=2204" target="_top">From Our Advertisers</a></li><li><a href="https://www.aledotimesrecord.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.aledotimesrecord.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_ATR" target="_top">My Profile</a></li><li><a href="https://www.aledotimesrecord.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.townsquared.com/businesses/aledo-il" target="_top">Business Directory</a></li><li><a href="http://shopping.aledotimesrecord.com/" target="_top">Find-N-Save</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILwest" target="_blank">Classifieds</a></li><li><a href="https://www.aledotimesrecord.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.aledotimesrecord.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.aledotimesrecord.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/ilale-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Aledo_IL" target="_top">Advertise With Us</a></li><li><a href="https://www.aledotimesrecord.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://aledotimesrecord.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@aledotimesrecord.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.aledotimesrecord.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.aledotimesrecord.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="https://www.aledotimesrecord.com/section/feed"
								target="_blank"
								title="Aledo Times Record - Aledo, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.aledotimesrecord.com/contact"
								title="Contact Aledo Times Record - Aledo, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://aledotimesrecord.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.aledotimesrecord.com/apps/pbcs.dll/article?avis=IO&date=20201111&category=ENTERTAINMENT&lopenr=201119908&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.482/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-11-12&nbsp;17:02:07-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=611945508"></script>
</body>
</html>
