
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190224001744
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20190223&category=NEWS&lopenr=190229835&Ref=AR
currentrequestunmodified: /news/20190223/ingersoll-vb-teams-split-matches-vs-churchill
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20190223&category=NEWS&lopenr=190229835&Ref=AR
@pagetype: article
app version: 2.0.271
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Aledo Times Record - Aledo, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 3A90D2E8-78A9-4630-AE8E-0130AA691257-->
<meta name="description" content="The Canton Ingersoll volleyball teams split a pair of matches against Galesburg Churchill Thursday evening.
" />
<meta name="news_keywords" content="high,junior,sports,volleyball" />
<script type="text/javascript">var news_keywords=["high","junior","sports","volleyball"];</script>
<meta property="vf:unique_id" content="siteIO-pub311-3A90D2E8-78A9-4630-AE8E-0130AA691257">
<meta property="fb:app_id" content="250131328348352"/>
<meta property="tout:article:id" content="art-3A90D2E8-78A9-4630-AE8E-0130AA691257-pub311">
<meta property="bt:pubDate" content="20190223T10:37:29Z">
<meta property="bt:modDate" content="20190223T10:37:00Z">
<meta property="bt:keywords" content="high,junior,sports,volleyball">
<meta property="bt:author" content="">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.aledotimesrecord.com/Global/images/head/nameplate/il-aledo_logo.png">
		<meta property="og:image" content="https://www.aledotimesrecord.com/Global/images/head/nameplate/il-aledo_logo.png">
<meta name="twitter:title" content="Ingersoll VB teams split matches vs. Churchill">
<meta name="twitter:description" content="The Canton Ingersoll volleyball teams split a pair of matches against Galesburg Churchill Thursday evening.
">
<meta property="og:title" content="Ingersoll VB teams split matches vs. Churchill"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Canton Ingersoll volleyball teams split a pair of matches against Galesburg Churchill Thursday evening.
" />
<link rel="canonical" href="https://www.aledotimesrecord.com/news/20190223/ingersoll-vb-teams-split-matches-vs-churchill"/>
<script type="text/javascript">var dfp_url = "3A90D2E8-78A9-4630-AE8E-0130AA691257";</script>
<link rel="amphtml" href="https://www.aledotimesrecord.com/news/20190223/ingersoll-vb-teams-split-matches-vs-churchill?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.aledotimesrecord.com/news/20190223/ingersoll-vb-teams-split-matches-vs-churchill"
	},
    "headline": "Ingersoll VB teams split matches vs. Churchill",
    "url": "https://www.aledotimesrecord.com/article/20190223/NEWS/190229835",
    "thumbnailUrl": "https://www.aledotimesrecord.com/apps/pbcsi.dll/bilde?Site=IO&Date=20190223&Category=NEWS&ArtNo=190229835&Ref=AR",
    "dateCreated": "20190223T16:37:29Z",
    "datePublished": "20190223T16:37:29Z",
    "dateModified": "20190223T16:37:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Aledo Times Record - Aledo, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.aledotimesrecord.com/Global/images/head/nameplate/il-aledo_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["high", "junior", "sports", "volleyball"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Ingersoll VB teams split matches vs. Churchill - News - Aledo Times Record - Aledo, IL - Aledo, IL</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.271/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.aledotimesrecord.com/news" target="_top">News</a></li><li><a href="https://www.aledotimesrecord.com/sports" target="_top">Sports</a></li><li><a href="https://www.aledotimesrecord.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.aledotimesrecord.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.aledotimesrecord.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.aledotimesrecord.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.aledotimesrecord.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.aledotimesrecord.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILwest" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.aledotimesrecord.com/subscribe?g2i_source=aledotimesrecord.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=TRAB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.aledotimesrecord.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.aledotimesrecord.com">
							<img class="mainheadnameplate" src="https://www.aledotimesrecord.com/Global/images/head/nameplate/il-aledo_logo.png"  alt="Aledo Times Record - Aledo, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.aledotimesrecord.com/subscribe?g2i_source=aledotimesrecord.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.aledotimesrecord.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.aledotimesrecord.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190223103729">
	<div class="inner">
		<h1 class="headline">Ingersoll VB teams split matches vs. Churchill</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Feb&nbsp;23,&nbsp;2019&nbsp;at&nbsp;10:37&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">The Canton Ingersoll volleyball teams split a pair of matches against Galesburg Churchill Thursday evening.</p>
					<p><p>The Canton Ingersoll volleyball teams split a pair of matches against Galesburg Churchill Thursday evening.</p>
<p><br />The seventh grade match saw Churchill edge the Lady Giants 25-21, 28-26.</p>
<p><br />Carleigh Putnam had two kills and one block for Canton. Rachel Parry added four service aces, while Madison Long recorded three service aces and three digs.</p>
<p><br />Emma Hamm added four digs and Mikila Meves one set assist for Ingersoll.</p>
<p><br />The eighth contest saw Canton rally for a 15-25, 25-18, 25-18 victory.</p>
<p><br />Elle Freeman had nine kills and six digs for the Lady Giants, while Lily Gilles added a team-high 10 digs.</p>
<p><br />Alissa Turner tallied three set assists, two aces and four digs, while Ryleigh Mills chipped in two service aces and three digs. Abby Spencer recorded two set assists and three digs, while Abby Wittmer had one block. Shaylynn Locke also had two digs.</p>
<p><br />Both Canton teams saw their respective records move to 4-9 on the season.</p>
<p><br />Th seventh grade squad will begin regional play today at Ingersoll Middle School against Pekin Edison. Dunlap Valley will play Dunlap Middle School at 10 a.m. with Canton&rsquo;s match following approximately 20 minutes after the first match ends.</p>
<p><br />The eighth grade squad will begin regional play March 2, also at Ingersoll Middle School.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.aledotimesrecord.com/subscribe?g2i_source=aledotimesrecord.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.aledotimesrecord.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.aledotimesrecord.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_ATR" target="_top">My Profile</a></li><li><a href="https://www.aledotimesrecord.com/contact" target="_top">Contact Us</a></li><li><a href="http://www.issuu.com/tuckersprinting/docs/stu_october?e=6263995/5006440" target="_blank">Western Illinois Family Magazine</a></li><li><a href="https://www.aledotimesrecord.com/submit" target="_top">Online Forms</a></li><li><a href="https://www.aledotimesrecord.com/submit-news" target="_blank">Submit a News Item</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.aledotimesrecord.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILwest" target="_blank">Classifieds</a></li><li><a href="http://aledoil.zip2save.com/" target="_blank">Coupons</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/ilale-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Aledo_IL" target="_top">Advertise With Us</a></li><li><a href="https://www.aledotimesrecord.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.aledo-il.org" target="_blank">City of Aledo</a></li><li><a href="http://www.chamberofcommerce.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.mercerhospital.org" target="_blank">Mercer County Hospital</a></li><li><a href="http://www.dnr.state.il.us/lands/landmgn/PARKS/R1/BIGRIVER.HTM" target="_blank">Big Rivers State Park</a></li><li><a href="http://www.generalgrind.com" target="_blank">General Grind and Machine</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.aledo-il.org" target="_blank">Aledo</a></li><li><a href="http://www.Keithsburg.com" target="_blank">Keithsburg</a></li><li><a href="http://www.villageofViola.org" target="_blank">Viola</a></li><li><a href="http://www.sherrardil.org" target="_blank">Sherrard</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20190223&category=NEWS&lopenr=190229835&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Aledo Times Record - Aledo, IL  ~ 219 S. College Ave., Aledo, IL 61231 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.aledotimesrecord.com/subscribe?g2i_source=aledotimesrecord.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.aledotimesrecord.com" target="_top">Home</a></li><li><a href="https://www.aledotimesrecord.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"189"><a href="https://www.aledotimesrecord.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"190"><a href="https://www.aledotimesrecord.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"191"><a href="https://www.aledotimesrecord.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"192"><a href="https://www.aledotimesrecord.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"193"><a href="https://www.aledotimesrecord.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"194"><a href="https://www.aledotimesrecord.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34518"><a href="http://elections.gatehousemedia.com/aledotimesrecord/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"197"><a href="https://www.aledotimesrecord.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"200"><a href="https://www.aledotimesrecord.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"201"><a href="https://www.aledotimesrecord.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"202"><a href="https://www.aledotimesrecord.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"203"><a href="https://www.aledotimesrecord.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"179"><a href="https://www.aledotimesrecord.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38350"><a href="https://www.aledotimesrecord.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52165"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"207"><a href="https://www.aledotimesrecord.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"208"><a href="https://www.aledotimesrecord.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"209"><a href="https://www.aledotimesrecord.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"210"><a href="https://www.aledotimesrecord.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"211"><a href="https://www.aledotimesrecord.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"212"><a href="https://www.aledotimesrecord.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"213"><a href="https://www.aledotimesrecord.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"214"><a href="https://www.aledotimesrecord.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"217"><a href="https://www.aledotimesrecord.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"218"><a href="https://www.aledotimesrecord.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"219"><a href="https://www.aledotimesrecord.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/business-news" target="_top">Business</a></li><li><a href="https://www.aledotimesrecord.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.aledotimesrecord.com/photos" target="_top">Photos</a></li><li><a href="https://www.aledotimesrecord.com/videos" target="_top">Videos</a></li><li><a href="https://www.aledotimesrecord.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.aledotimesrecord.com" target="_top">Games</a></li><li><a href="https://www.aledotimesrecord.com/contests" target="_top">Contests</a></li><li><a href="https://www.aledotimesrecord.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.aledotimesrecord.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.aledotimesrecord.com/section/promoted//?prx_adpz=2204" target="_top">From Our Advertisers</a></li><li><a href="https://www.aledotimesrecord.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.aledotimesrecord.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_ATR" target="_top">My Profile</a></li><li><a href="https://www.aledotimesrecord.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://shopping.aledotimesrecord.com/" target="_top">Find-N-Save</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILwest" target="_blank">Classifieds</a></li><li><a href="https://www.aledotimesrecord.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.aledotimesrecord.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.aledotimesrecord.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/ilale-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Aledo_IL" target="_top">Advertise With Us</a></li><li><a href="https://www.aledotimesrecord.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://aledotimesrecord.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@aledotimesrecord.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.aledotimesrecord.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Aledo Times Record - Aledo, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.aledotimesrecord.com/contact"
								title="Contact Aledo Times Record - Aledo, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://aledotimesrecord.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.aledotimesrecord.com/apps/pbcs.dll/article?avis=IO&date=20190223&category=NEWS&lopenr=190229835&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.271/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.271/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-02-24&nbsp;03:02:39-->
	</body>
</html>