
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20201013044410
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20201013&category=NEWS&lopenr=201019919&Ref=AR
currentrequestunmodified: /news/20201013/who-will-pay-more-under-graduated-tax-plan
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20201013&category=NEWS&lopenr=201019919&Ref=AR
@pagetype: article
app version: 2.0.480
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Aledo Times Record - Aledo, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Who will pay more under graduated tax plan? - News - Aledo Times Record - Aledo, IL - Aledo, IL</title>
<!-- Meta Tags - Global Article6 guid: 8BFFA145-5684-4244-89C8-7F762515F661-->
<meta name="description" content="An ad from a group opposing a constitutional amendment to change the way Illinois taxes income warns voters the proposal would hit large and small businesses alike.&quot;If approved, it would let the politicians immediately implement their plan to increase taxes on small businesses, farmers and large employers,&quot; the narrator says in an ad from the Coalition to Stop the Proposed Tax Hike Amendment.Currently, Illinois taxes all individual income at a flat rate of 4.95%. The amendment&rsquo;s approval" />
<meta property="bt:pubDate" content="20201013T00:01:00Z">
<meta property="bt:modDate" content="20201013T00:00:00Z">
<meta property="bt:author" content="Kiannah Sepeda-Miller Better Government Association">
<meta name="twitter:title" content="Who will pay more under graduated tax plan?">
<meta name="twitter:description" content="An ad from a group opposing a constitutional amendment to change the way Illinois taxes income warns voters the proposal would hit large and small businesses alike.&quot;If approved, it would let the politicians immediately implement their plan to increase taxes on small businesses, farmers and large employers,&quot; the narrator says in an ad from the Coalition to Stop the Proposed Tax Hike Amendment.Currently, Illinois taxes all individual income at a flat rate of 4.95%. The amendment&rsquo;s approval">
<meta property="og:title" content="Who will pay more under graduated tax plan?"/>
<meta property="og:description" content="An ad from a group opposing a constitutional amendment to change the way Illinois taxes income warns voters the proposal would hit large and small" />
<meta name="author" content="Kiannah Sepeda-Miller Better Government Association">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.aledotimesrecord.com/Global/images/head/nameplate/il-aledo_logo.png">
		<meta property="og:image" content="https://www.aledotimesrecord.com/Global/images/head/nameplate/il-aledo_logo.png">
	<meta property="vf:unique_id" content="siteIO-pub311-8BFFA145-5684-4244-89C8-7F762515F661">
	<link rel="canonical" href="https://www.aledotimesrecord.com/news/20201013/who-will-pay-more-under-graduated-tax-plan"/>
<link rel="amphtml" href="https://www.aledotimesrecord.com/news/20201013/who-will-pay-more-under-graduated-tax-plan?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.aledotimesrecord.com/news/20201013/who-will-pay-more-under-graduated-tax-plan"
	},
    "headline": "Who will pay more under graduated tax plan?",
    "url": "https://www.aledotimesrecord.com/article/20201013/NEWS/201019919",
    "thumbnailUrl": "https://www.aledotimesrecord.com/apps/pbcsi.dll/bilde?Site=IO&Date=20201013&Category=NEWS&ArtNo=201019919&Ref=AR",
    "dateCreated": "20201013T06:01:00Z",
    "datePublished": "20201013T06:01:00Z",
    "dateModified": "20201013T06:00:00Z",
    "author": [{"@type":"Person","name":"Kiannah Sepeda-Miller Better Government Association"}],
    "creator": "Kiannah Sepeda-Miller Better Government Association",
    "publisher": {
       "@type": "Organization",
       "name": "Aledo Times Record - Aledo, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.aledotimesrecord.com/Global/images/head/nameplate/il-aledo_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Happening Now","Top Stories","IL_Kewanee - starcourier.com"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Aledo Times Record",
    "productID": "aledotimesrecord.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="250131328348352"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.480/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.aledotimesrecord.com/news" target="_top">News</a></li><li><a href="https://www.aledotimesrecord.com/sports" target="_top">Sports</a></li><li><a href="https://www.aledotimesrecord.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.aledotimesrecord.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.aledotimesrecord.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.aledotimesrecord.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.aledotimesrecord.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.aledotimesrecord.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILwest" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.aledotimesrecord.com/subscribe?g2i_source=aledotimesrecord.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=TRAB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.aledotimesrecord.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.aledotimesrecord.com">
							<img class="mainheadnameplate" src="https://www.aledotimesrecord.com/Global/images/head/nameplate/il-aledo_logo.png"  alt="Aledo Times Record - Aledo, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.aledotimesrecord.com/subscribe?g2i_source=aledotimesrecord.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.aledotimesrecord.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.aledotimesrecord.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20201013000030">
	<div class="inner">
		<h1 class="headline">Who will pay more under graduated tax plan?</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By Kiannah Sepeda-Miller Better Government Association
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Oct&nbsp;13,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>An ad from a group opposing a constitutional amendment to change the way Illinois taxes income warns voters the proposal would hit large and small businesses alike.</p><br><p>"If approved, it would let the politicians immediately implement their plan to increase taxes on small businesses, farmers and large employers," the narrator says in an ad from the Coalition to Stop the Proposed Tax Hike Amendment.</p><br><p>Currently, Illinois taxes all individual income at a flat rate of 4.95%. The amendment&rsquo;s approval would allow a new graduated rate structure to take effect in 2021, raising taxes for those earning more than $250,000.</p><br><p>Corporations that do business in Illinois would also see their flat-rate income tax rate increase from 7% to 7.99% under the plan. But most businesses, especially small ones, don&rsquo;t pay the corporate tax. Instead, they operate as pass-through entities, which means their profits flow directly to the people who own them and get taxed as individual income.</p><br><p>Just 3% of Illinois taxpayers overall earn enough to see an increase under the plan, according to the Illinois Department of Revenue. We wondered how different the picture could be for small businesses and their owners.</p><br><p>Some &mdash; not all &mdash; businesses would pay more</p><br><p>Based on the way the tax plan is written, the ad is correct that corporations and at least some small businesses operating as pass-through entities would be affected, said Carol Portman, president of the nonpartisan Taxpayers&rsquo; Federation of Illinois.</p><br><p>"But who exactly is going to be impacted by that tax increase is where the rub is," Portman said. "It's not an across the board increase on all small businesses. It's not an across the board increase on all farmers."</p><br><p>Publicly available federal data isn&rsquo;t specific enough to show how many small businesses would be affected, experts said. And state data analyzed by Democratic Gov. J.B. Pritzker&rsquo;s administration has its own limitations.</p><br><p>The data does suggest only a small share of Illinois&rsquo; 1.2 million small businesses would be affected by the tax plan, for the same reason most individuals wouldn&rsquo;t see an increase: only those earning more than $250,000 would pay the plan&rsquo;s higher rates. That&rsquo;s 189,000 taxpayers overall, according to state data published by the left-leaning Center for Tax and Budget Accountability, which supports the plan.</p><br><p>Data suggests most small businesses would not be affected</p><br><p>A spokeswoman for the coalition pointed to individual income tax data from the Internal Revenue Service for upper-income tax returns reporting different kinds of business income.</p><br><p>"Based on IRS data, there are more than 100,000 small businesses in our state, including sole proprietorships, partnerships and S Corporations, that would be impacted by the proposed rates," spokeswoman Lissa Druss wrote in an email.</p><br><p>Druss explained the coalition reached that figure by adding up the number of upper-income tax returns for different categories of pass-through income, then making reductions to account for data limitations. For instance, the IRS doesn&rsquo;t have an income bracket beginning at $250,000. Instead, its upper-income brackets begin at $200,000, which makes it difficult to determine which taxpayers would be affected.</p><br><p>Experts suggested an even bigger problem with the published IRS data.</p><br><p>"The table doesn&rsquo;t tell you anything about small businesses," said Eric Toder, co-director of the Urban-Brookings Tax Policy Center and a former director of research at the IRS. "It tells you about the number of tax filers who have some business income."</p><br><p>The dataset doesn&rsquo;t show how many separate filers have income from the same business, from how many separate businesses individual filers are drawing income, or how much of those filers&rsquo; income is coming from other sources such as wages, Toder said. Filers may also have multiple kinds of business income, so adding up the categories risks counting the same taxpayer twice.</p><br><p>Pritzker has led the push to switch Illinois to a graduated income tax. So we also reached out to his administration to ask for its numbers.</p><br><p>Cameron Mock, chief of staff for the Governor&rsquo;s Office of Management and Budget, shared an analysis he conducted for the governor&rsquo;s team based on 2016 data from the state&rsquo;s Department of Revenue.</p><br><p>That analysis estimated at least 95% of small businesses in the state will see no increase under the plan based on the number of them reporting less than $250,000 in net income, along with an assumption that a small share of owners whose businesses net less still make enough from other sources to push them over that threshold. But here too the numbers are not an exact match.</p><br><p>Mock only counted the nearly half million Illinois businesses that file with the state as either partnerships or S-Corporations, which are businesses that pass along their incomes &mdash; and most of their tax bills &mdash; to shareholders. He did not count sole proprietors, because the state does not have data identifying them. S-corporations and partnerships may also have multiple owners splitting up the profits, but the analysis assumed just one individual was paying taxes for each because state data does not show how many separate taxpayers derive income from them, Mock said.</p><br><p>J. Fred Giertz, an economist with the Institute of Government & Public Affairs at the University of Illinois, said the fact small business income is largely taxed at the individual level means it doesn&rsquo;t matter that available data can&rsquo;t tell us exactly how many would be affected.</p><br><p>"There's no particular reason why you should say, &lsquo;I really feel sorry for the small business owner who's making a million dollars but I don't feel sorry for the opthamologist or the corporate lawyer who's making the same amount of money,&rsquo;" Giertz said. "If you think the tax is good then they should be paying the tax. If you don't think that people above $250,000 should be paying the higher tax, it should not apply to anyone."</p><br><p>Our ruling</p><br><p>The coalition&rsquo;s ad says approving the amendment "would let the politicians immediately implement their plan to increase taxes on small businesses, farmers and large employers."</p><br><p>Corporations will see an increase in their flat-rate income tax under the plan that takes effect if the amendment is approved. But only a wealthy subset of small businesses, which generally pass their profits to shareholders, would be affected &mdash; and data suggests that portion would be small.</p><br><p>We rate this claim Half True, meaning the statement is partially accurate but leaves out important details or takes things out of context.</p><br><p>Kiannah Sepeda-Miller is a reporter with the Better Government Association's investigative team. Prior to joining the BGA, she covered state government for The Associated Press while earning her master's in public affairs reporting from the University of Illinois at Springfield in 2017. She also holds a B.A. in sociology from Knox College in Galesburg.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.aledotimesrecord.com/subscribe?g2i_source=aledotimesrecord.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.aledotimesrecord.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_ATR" target="_top">My Profile</a></li><li><a href="https://www.aledotimesrecord.com/contact" target="_top">Contact Us</a></li><li><a href="http://www.issuu.com/tuckersprinting/docs/stu_october?e=6263995/5006440" target="_blank">Western Illinois Family Magazine</a></li><li><a href="https://www.aledotimesrecord.com/submit" target="_top">Online Forms</a></li><li><a href="https://www.aledotimesrecord.com/submit-news" target="_blank">Submit a News Item</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.aledotimesrecord.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILwest" target="_blank">Classifieds</a></li><li><a href="http://aledoil.zip2save.com/" target="_blank">Coupons</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/ilale-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Aledo_IL" target="_top">Advertise With Us</a></li><li><a href="https://www.aledotimesrecord.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.aledo-il.org" target="_blank">City of Aledo</a></li><li><a href="http://www.chamberofcommerce.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.mercerhospital.org" target="_blank">Mercer County Hospital</a></li><li><a href="http://www.dnr.state.il.us/lands/landmgn/PARKS/R1/BIGRIVER.HTM" target="_blank">Big Rivers State Park</a></li><li><a href="http://www.generalgrind.com" target="_blank">General Grind and Machine</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.aledo-il.org" target="_blank">Aledo</a></li><li><a href="http://www.Keithsburg.com" target="_blank">Keithsburg</a></li><li><a href="http://www.villageofViola.org" target="_blank">Viola</a></li><li><a href="http://www.sherrardil.org" target="_blank">Sherrard</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20201013&category=NEWS&lopenr=201019919&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Aledo Times Record - Aledo, IL  ~ 219 S. College Ave., Aledo, IL 61231<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.aledotimesrecord.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.aledotimesrecord.com/subscribe?g2i_source=aledotimesrecord.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.aledotimesrecord.com" target="_top">Home</a></li><li><a href="https://www.aledotimesrecord.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"189"><a href="https://www.aledotimesrecord.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"190"><a href="https://www.aledotimesrecord.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"191"><a href="https://www.aledotimesrecord.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"192"><a href="https://www.aledotimesrecord.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"193"><a href="https://www.aledotimesrecord.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"194"><a href="https://www.aledotimesrecord.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34518"><a href="http://elections.gatehousemedia.com/aledotimesrecord/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"197"><a href="https://www.aledotimesrecord.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"200"><a href="https://www.aledotimesrecord.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"201"><a href="https://www.aledotimesrecord.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"202"><a href="https://www.aledotimesrecord.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"203"><a href="https://www.aledotimesrecord.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"179"><a href="https://www.aledotimesrecord.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38350"><a href="https://www.aledotimesrecord.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52165"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"207"><a href="https://www.aledotimesrecord.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"208"><a href="https://www.aledotimesrecord.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"209"><a href="https://www.aledotimesrecord.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"210"><a href="https://www.aledotimesrecord.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"211"><a href="https://www.aledotimesrecord.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"212"><a href="https://www.aledotimesrecord.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"213"><a href="https://www.aledotimesrecord.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"214"><a href="https://www.aledotimesrecord.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"217"><a href="https://www.aledotimesrecord.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"218"><a href="https://www.aledotimesrecord.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"219"><a href="https://www.aledotimesrecord.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.aledotimesrecord.com/business-news" target="_top">Business</a></li><li><a href="https://www.aledotimesrecord.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.aledotimesrecord.com/photos" target="_top">Photos</a></li><li><a href="https://www.aledotimesrecord.com/videos" target="_top">Videos</a></li><li><a href="https://www.aledotimesrecord.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.aledotimesrecord.com" target="_top">Games</a></li><li><a href="https://www.aledotimesrecord.com/contests" target="_top">Contests</a></li><li><a href="https://www.aledotimesrecord.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.aledotimesrecord.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.aledotimesrecord.com/section/promoted//?prx_adpz=2204" target="_top">From Our Advertisers</a></li><li><a href="https://www.aledotimesrecord.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.aledotimesrecord.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_ATR" target="_top">My Profile</a></li><li><a href="https://www.aledotimesrecord.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.townsquared.com/businesses/aledo-il" target="_top">Business Directory</a></li><li><a href="http://shopping.aledotimesrecord.com/" target="_top">Find-N-Save</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILwest" target="_blank">Classifieds</a></li><li><a href="https://www.aledotimesrecord.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.aledotimesrecord.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.aledotimesrecord.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/ilale-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Aledo_IL" target="_top">Advertise With Us</a></li><li><a href="https://www.aledotimesrecord.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://aledotimesrecord.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@aledotimesrecord.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.aledotimesrecord.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.aledotimesrecord.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="https://www.aledotimesrecord.com/section/feed"
								target="_blank"
								title="Aledo Times Record - Aledo, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.aledotimesrecord.com/contact"
								title="Contact Aledo Times Record - Aledo, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://aledotimesrecord.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.aledotimesrecord.com/apps/pbcs.dll/article?avis=IO&date=20201013&category=NEWS&lopenr=201019919&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.480/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-10-13&nbsp;16:12:04-->
	</body>
</html>
