<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Real estate transactions, July 27, 2022</title><meta property=og:title content="Real estate transactions"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.aledotimesrecord.com /><link rel=preconnect href=https://user.aledotimesrecord.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.aledotimesrecord.com/NALT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3e5104e6f.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3c5762885.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-b0e0689a.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-102aa282.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-40451b24.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/d258e0b2-29fc-467c-827c-b28d5a44aea5/0762acf8-7034-42ac-b1e6-ea8c0c51bb95/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3579706001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Real estate transactions, July 27, 2022"/><meta property=og:description content="Real estate transactions, July 27, 2022"/><meta property=fb:pages content=249027555113465 /><meta property=fb:app_id content=238461254264739 /><link rel=canonical href=https://www.aledotimesrecord.com/story/news/2022/07/21/real-estate-transactions-july-27-2022/65379460007/ /><meta property=og:url content=https://www.aledotimesrecord.com/story/news/2022/07/21/real-estate-transactions-july-27-2022/65379460007/ /><meta property=og:site_name content="Aledo Times Record"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/01/28/NJOS/2e892fb1-9c6a-43a9-8493-8c8936bd311a-realtor-3261160.jpg?crop=2348,1321,x0,y267&width=2348&height=1321&format=pjpg&auto=webp"/><meta property=og:image:width content=2348 /><meta property=og:image:height content=1321 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/01/28/NJOS/2e892fb1-9c6a-43a9-8493-8c8936bd311a-realtor-3261160.jpg?crop=2348,1321,x0,y267&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Real estate transactions"/><meta name=twitter:description content="Real estate transactions, July 27, 2022"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Aledo Times Record" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.62 34.72"><path d="M8.51 33.32v-2.53l.57-.04c.57-.05.83-.22.74-.75l-.52-3.8H5.07l-.43 3.71c-.09.62.13.87.57.87h.62v2.53H0v-2.58h.53c.39 0 .7-.31.78-.83L5.85 2.6A4.9 4.9 0 005.72.55h6.24l4.67 29.48c.09.41.46.7.87.7l.53.04v2.53H8.51zM7.2 10.53L5.56 23.1h3.35L7.2 10.53zm11.71 22.79v-2.49h.96c.44 0 .62-.17.62-.93V5.81c0-.44-.22-.48-.26-.48-.4.04-.79.18-1.14.39L18.03 3.4 26.59.13v29.74c0 .78.22.96.57.96h1v2.49h-9.25zm16.46-9.56c.04 5.55 1.44 6.86 2.62 6.86 1.31 0 2.36-.44 3.23-2.62l2.36 1.09c-1.24 3.19-3.49 4.72-6.64 4.72-4.94 0-7.99-4.45-7.99-10.87 0-7.72 3.54-11.53 7.95-11.53 4.89 0 6.95 4.11 7.11 8.47-1.99 1.04-5.8 2.48-8.64 3.88zm1.39-9.74c-1.24 0-1.44 2.84-1.44 6.77.93-.44 1.88-.87 2.67-1.26.04 0 .09-.13.09-.44 0-2.58-.35-5.07-1.32-5.07zm19.05 19.56v-2.45c-.79 1.05-2.14 2.67-4.24 2.67-4.02 0-6.86-4.5-6.86-11.84 0-7.51 3.49-10.57 6.86-10.57a4.51 4.51 0 013.63 1.75V5.98c0-.44-.26-.65-.48-.65s-.48.13-.93.39l-1-2.32L61.31.13v29.3c0 .62.22.96.87.96.25-.01.5-.06.74-.13l.09 2.53-7.2.79zm-.62-15.32c0-2.14-1.09-3.45-1.84-3.45-.93 0-2.05.87-2.05 7.47 0 4.8 1.27 7.47 2.27 7.47.57 0 1.62-.74 1.62-2.8v-8.69zM71.96 33.8c-4.76 0-8.25-4.33-8.25-10.87 0-7.51 4.02-11.53 8.51-11.53 4.76 0 8.3 4.45 8.3 11.22 0 6.86-3.28 11.18-8.56 11.18zm.27-19.56c-.83 0-2.05.48-2.05 8.73 0 6.9 1.18 7.95 1.83 7.95 1 0 1.92-.96 1.92-7.51 0-8.74-.92-9.17-1.7-9.17zm35.37-6.83l-2.93-.34c.04-.48.35-1.79.04-2.53s-1.18-.93-1.79-.93h-1.26v26.21c0 .53.22.93.83.93h1.01v2.58H92.88v-2.59h1c.53 0 .83-.35.83-1.05V3.62h-1c-2.05 0-2.53 1.4-2.84 3.8l-2.8-.35.65-6.86c1 .21 2.01.32 3.03.35h13.1c.44 0 .62-.04.74-.57l2.71.35-.7 7.07zm1.17 25.91v-2.49h.83c.57 0 .74-.22.74-.65V16.99c0-.31-.18-.48-.35-.48-.39.08-.76.23-1.09.44l-1-2.32 8.56-3.27v18.56c0 .74.17.93.74.93h.82v2.49l-9.25-.02zm3.1-24.36c-1.79 0-2.93-1.24-2.93-2.75 0-2.44 2.58-4.24 4.5-4.24 2.01 0 2.97 1.35 2.97 2.66 0 2.48-2.49 4.33-4.54 4.33zm26.81 24.36v-2.49h.79c.39 0 .48-.31.48-.83V17.73c0-1.44-.35-2.05-1.13-2.05-.93 0-2.53 1.66-2.53 3.93v10.52c0 .53.22.7.62.7h.65v2.49h-8.65v-2.49h.65c.44 0 .62-.22.62-.74V17.64c0-1.44-.35-1.96-1.27-1.96-1.09 0-2.4 2.05-2.4 4.15v10.31c0 .65.26.7.62.7h.65v2.49h-8.92v-2.49h1.02c.35 0 .53-.22.53-.74V17.3c0-.57-.18-.7-.48-.7s-.62.22-.96.4l-1.05-2.32 8.21-3.27v3.27c1.49-2.14 3.54-3.27 5.5-3.27s3.67.93 4.37 3.19c1.75-2.62 3.49-3.19 5.85-3.19 2.53 0 4.24 2.36 4.24 5.72v13.01c-.03.36.24.67.6.7h1v2.49h-9.01zm15.98-9.56c.04 5.55 1.44 6.86 2.62 6.86 1.31 0 2.36-.44 3.23-2.62l2.36 1.09c-1.24 3.19-3.49 4.72-6.64 4.72-4.94 0-7.99-4.45-7.99-10.87 0-7.72 3.54-11.53 7.95-11.53 4.89 0 6.94 4.11 7.11 8.47-2 1.04-5.8 2.48-8.64 3.88zm1.4-9.74c-1.22 0-1.44 2.84-1.44 6.77.93-.44 1.88-.87 2.66-1.26.04 0 .09-.13.09-.44 0-2.58-.35-5.07-1.31-5.07zm20.3 3.9l-2.49-.31c.18-1.4.09-3.49-2.05-3.49-1.31 0-1.88.65-1.88 1.88 0 .79.74 1.66 1.27 2.18l3.09 3.27c1.31 1.36 2.78 3.06 2.78 6.38 0 3.89-2.66 5.98-6.33 5.98-1.18 0-2.67-.7-3.45-.7-.26 0-.31.26-.31.57l-2.32.43-1.54-6.6 2.53-.62c.48 2.36 1.53 3.8 2.75 3.8 1.54 0 2.32-.62 2.32-1.92 0-1-.44-1.96-1.75-3.49-1.09-1.27-2.09-2.36-3.49-3.97a6.4 6.4 0 01-1.7-4.15c0-3.97 3.19-5.76 6.77-5.76 2.4 0 3.15.53 3.71.53.26 0 .44-.13.53-.62l2.36.31-.8 6.3zm26.73 16.8c-3.71-4.37-6.42-8.47-8.17-15.11h-.7v10.36c0 .48.13.78.87.78h.78v2.58h-10.25v-2.59h.87c.65 0 .78-.31.78-.78V4.15c0-.7-.26-1-.93-1h-.74V.57h7.91c6.42 0 11.09 2.58 11.09 9.21 0 3.54-1.24 6.55-3.67 7.95.57 3.15 2.23 11.09 4.58 15.9l-2.42 1.09zm-8.6-31.32h-.26v13.1l.26-.04c1.88-.04 3.01-1.79 3.01-6.59 0-4.93-1.7-6.47-3.01-6.47zm17.07 20.36c.04 5.55 1.44 6.86 2.62 6.86 1.31 0 2.36-.44 3.23-2.62l2.36 1.09c-1.24 3.19-3.49 4.72-6.64 4.72-4.94 0-7.99-4.45-7.99-10.87 0-7.72 3.54-11.53 7.95-11.53 4.89 0 6.94 4.11 7.11 8.47-2 1.04-5.79 2.48-8.64 3.88zm1.4-9.74c-1.24 0-1.44 2.84-1.44 6.77.93-.44 1.88-.87 2.66-1.26.04 0 .09-.13.09-.44 0-2.58-.35-5.07-1.31-5.07zm16.07 19.78c-5.11 0-8.12-4.54-8.12-10.87 0-7.64 3.15-11.53 8.65-11.53 1.27 0 1.92.53 2.32.53.26 0 .48-.13.52-.53l2.45.4-.87 6.33-2.58-.31c.22-1.24.22-3.71-1.62-3.71-1.66 0-2.53 1.75-2.53 7.72 0 6.94 1 8.78 2.84 8.78 1.35 0 2.45-1.05 3.19-2.58l2.23 1.35c-.59 1.06-1.98 4.42-6.48 4.42zm14.67 0c-4.76 0-8.26-4.33-8.26-10.87 0-7.51 4.02-11.53 8.52-11.53 4.76 0 8.3 4.45 8.3 11.22 0 6.86-3.28 11.18-8.56 11.18zm.26-19.56c-.83 0-2.05.48-2.05 8.73 0 6.9 1.18 7.95 1.84 7.95 1 0 1.92-.96 1.92-7.51-.01-8.74-.92-9.17-1.71-9.17zm22.62 4.62l-2.66-.22c.22-1.18.18-2.78-1.05-2.78-.87 0-2.1 1.24-2.1 3.67v10.43c0 .65.18.87.65.87h1.01v2.49h-9.39v-2.5h.87c.62 0 .74-.22.74-.65V16.95c0-.31-.13-.35-.26-.4-.35-.04-1.24.44-1.24.44l-.96-2.32 8.17-3.27v3.45c1-1.92 3.01-3.45 4.85-3.45.64.01 1.29.07 1.92.18l-.55 7.28zm11.84 14.72v-2.45c-.79 1.05-2.14 2.67-4.24 2.67-4.02 0-6.86-4.5-6.86-11.84 0-7.51 3.49-10.57 6.86-10.57a4.51 4.51 0 013.63 1.75V5.98c0-.44-.26-.65-.48-.65s-.48.13-.93.39l-1-2.32 8.52-3.27v29.3c0 .62.22.96.87.96.25-.01.5-.06.74-.13l.09 2.53-7.2.79zm-.62-15.32c0-2.14-1.09-3.45-1.84-3.45-.93 0-2.05.87-2.05 7.47 0 4.8 1.27 7.47 2.27 7.47.57 0 1.62-.74 1.62-2.8v-8.69z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.aledotimesrecord.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2022MIDSUMMER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.aledotimesrecord.com%2Fstory%2Fnews%2F2022%2F07%2F21%2Freal-estate-transactions-july-27-2022%2F65379460007%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.aledotimesrecord.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022MIDSUMMER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.aledotimesrecord.com%2Fstory%2Fnews%2F2022%2F07%2F21%2Freal-estate-transactions-july-27-2022%2F65379460007%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.publicnoticeillinois.com/Search.aspx data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Aledo" title="Weather in Aledo" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.aledotimesrecord.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022MIDSUMMER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.aledotimesrecord.com%2Fstory%2Fnews%2F2022%2F07%2F21%2Freal-estate-transactions-july-27-2022%2F65379460007%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-il-aledo-C6404-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Real estate transactions</h1><div class=gnt_ar_pb>FROM NEWS REPORTS</div><div class=gnt_ar_dt aria-label="Published 1:45 p.m. CT July 21, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.aledotimesrecord.com/story/news/2022/07/21/real-estate-transactions-july-27-2022/65379460007/ data-ss-t="Real estate transactions" data-ss-d="Real estate transactions, July 27, 2022"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=238461254264739&href=https%3A%2F%2Fwww.aledotimesrecord.com%2Fstory%2Fnews%2F2022%2F07%2F21%2Freal-estate-transactions-july-27-2022%2F65379460007%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.aledotimesrecord.com%2Fstory%2Fnews%2F2022%2F07%2F21%2Freal-estate-transactions-july-27-2022%2F65379460007%2F&text=Real%20estate%20transactions&via=" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Real%20estate%20transactions%20-%20from%20Aledo%20Times%20Record&body=Real%20estate%20transactions%0A%0AReal%20estate%20transactions%2C%20July%2027%2C%202022%0A%0ACheck%20out%20this%20story%20on%20aledotimesrecord.com%3A%20https%3A%2F%2Fwww.aledotimesrecord.com%2Fstory%2Fnews%2F2022%2F07%2F21%2Freal-estate-transactions-july-27-2022%2F65379460007%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Man in hot dog costume is dancing his buns off"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;il-aledo-C6404&#34;,&#34;pn&#34;:&#34;Aledo Times Record&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-09-29T21:11:12Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Man in hot dog costume is dancing his buns off&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/d258e0b2-29fc-467c-827c-b28d5a44aea5/0762acf8-7034-42ac-b1e6-ea8c0c51bb95/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3579706001&#34;,&#34;id&#34;:&#34;3579706001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/09/29/USAT/e18085f8-a6f9-4553-ab88-09d3cb916a55-Dancing_hot_dog_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-09-29T21:11:12Z&#34;,&#34;keywords&#34;:&#34;Fredericksburg, VA,Video Syndication - USAT,Joy,Overall Positive,Success&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/d258e0b2-29fc-467c-827c-b28d5a44aea5/0762acf8-7034-42ac-b1e6-ea8c0c51bb95/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2020/09/29/man-hot-dog-costume-dancing-his-buns-off/3579706001/&#34;},&#34;promoBrief&#34;:&#34;EJ Fields wanted to do something to help bring his community some joy. He also wanted it to be very weird. He succeeded.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-07-20T18:21:37Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;13dc4f3c-9257-4eca-b77f-2ace62a100ba&#34;,&#34;name&#34;:&#34;Fredericksburg, VA&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;e3804b70-7bba-4d10-87ad-b1a89551e29c&#34;,&#34;name&#34;:&#34;Joy&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;09f4e1a7-50e7-4fc5-b318-d300acc4718f&#34;,&#34;name&#34;:&#34;Success&#34;}],&#34;title&#34;:&#34;Man in hot dog costume is dancing his buns off&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2020/09/29/man-hot-dog-costume-dancing-his-buns-off/3579706001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/09/29/USAT/e18085f8-a6f9-4553-ab88-09d3cb916a55-Dancing_hot_dog_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Man in hot dog costume is dancing his buns off" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>Date Recorded: 7-13</p><p class=gnt_ar_b_p>Address: 643 Sincerest Court, Sherrard</p><p class=gnt_ar_b_p>Seller: Michael D. and Corliss N. Barndollar</p><p class=gnt_ar_b_p>Buyer: Dale L. and Jennifer J. Carton</p><p class=gnt_ar_b_p>Amt. $310,000</p><p class=gnt_ar_b_p>Date Recorded: 7-13</p><p class=gnt_ar_b_p>Address: 166 234th St., Alexis</p><p class=gnt_ar_b_p>Seller: Alois D. DeKeyrel, deceased, Thomas R. DeKeyrel, executor</p><p class=gnt_ar_b_p>Buyer: Thomas R. DeKeyrel, Tom DeKeyrel</p><p class=gnt_ar_b_p>Amt. $24,000</p><p class=gnt_ar_b_p>Date Recorded: 7-14</p><p class=gnt_ar_b_p>Address: 1056 Highway 67, Viola</p><p class=gnt_ar_b_p>Seller: Justin K. and Alexandria Becker</p><p class=gnt_ar_b_p>Buyer: Ronnie James Barber, Emily Chesney</p><p class=gnt_ar_b_p>Amt. $165,000</p><p class=gnt_ar_b_p>Date Recorded: 7-14</p><p class=gnt_ar_b_p>Address: 626 Prentiss Lane, New Boston</p><p class=gnt_ar_b_p>Seller: Ruth Ann Hagens, Ruth Phillips, Ruth Ann Phillips</p><p class=gnt_ar_b_p>Buyer: Kevin J. Zander</p><p class=gnt_ar_b_p>Amt. $79,200</p><p class=gnt_ar_b_p>Date Recorded: 7-15</p><p class=gnt_ar_b_p>Address: 303 SW Seventh St., Aledo</p><p class=gnt_ar_b_p>Seller: QCA Holdings LLC Series 1</p><p class=gnt_ar_b_p>Buyer: Morgan E. Gustafson</p><p class=gnt_ar_b_p>Amt. $65,656</p><p class=gnt_ar_b_p>Date Recorded: 7-15</p><p class=gnt_ar_b_p>Address: 706 N. College Lane, Aledo</p><p class=gnt_ar_b_p>Seller: M. Jean Ruggles</p><p class=gnt_ar_b_p>Buyer: Jeffrey J. Ruggles</p><p class=gnt_ar_b_p>Amt. $88,000</p><p class=gnt_ar_b_p>Date Recorded: 7-15</p><p class=gnt_ar_b_p>Address: NW Sixth Street, Aledo</p><p class=gnt_ar_b_p>Seller: Jade P. and Melissa Miller</p><p class=gnt_ar_b_p>Buyer: Troy A. Brock, Lynnsie Franklin</p><p class=gnt_ar_b_p>Amt. $16,000</p><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.aledotimesrecord.com/story/news/2022/07/21/real-estate-transactions-july-27-2022/65379460007/ data-ss-t="Real estate transactions" data-ss-d="Real estate transactions, July 27, 2022"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=238461254264739&href=https%3A%2F%2Fwww.aledotimesrecord.com%2Fstory%2Fnews%2F2022%2F07%2F21%2Freal-estate-transactions-july-27-2022%2F65379460007%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.aledotimesrecord.com%2Fstory%2Fnews%2F2022%2F07%2F21%2Freal-estate-transactions-july-27-2022%2F65379460007%2F&text=Real%20estate%20transactions&via=" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Real%20estate%20transactions%20-%20from%20Aledo%20Times%20Record&body=Real%20estate%20transactions%0A%0AReal%20estate%20transactions%2C%20July%2027%2C%202022%0A%0ACheck%20out%20this%20story%20on%20aledotimesrecord.com%3A%20https%3A%2F%2Fwww.aledotimesrecord.com%2Fstory%2Fnews%2F2022%2F07%2F21%2Freal-estate-transactions-july-27-2022%2F65379460007%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-il-aledo-C6404-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.aledotimesrecord.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.aledotimesrecord.com%2Fstory%2Fnews%2F2022%2F07%2F21%2Freal-estate-transactions-july-27-2022%2F65379460007%2F&marketName=aledotimesrecord&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-il-aledo-C6404-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-il-aledo-C6404-poster_scroll-news-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-il-aledo-C6404-leaderboard_btf-news-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Aledo Times Record - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.aledotimesrecord.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.aledotimesrecord.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.aledotimesrecord.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.publicnoticeillinois.com/Search.aspx class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.aledotimesrecord.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.aledotimesrecord.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.aledotimesrecord.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.aledotimesrecord.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.aledotimesrecord.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/illinois/aledo/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.aledotimesrecord.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/ilale-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.aledotimesrecord.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.aledotimesrecord.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.aledotimesrecord.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.aledotimesrecord.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.aledotimesrecord.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/AledoTimesRecord class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://aledotimesrecord.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/ILwest class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.aledotimesrecord.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z391eb58e7.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3c5762885.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3EEEqOfWS6w5XjCbuGyChhwdQHk.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Real estate transactions","description":"Real estate transactions, July 27, 2022","url":"https://www.aledotimesrecord.com/story/news/2022/07/21/real-estate-transactions-july-27-2022/65379460007/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.aledotimesrecord.com/story/news/2022/07/21/real-estate-transactions-july-27-2022/65379460007/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/01/28/NJOS/2e892fb1-9c6a-43a9-8493-8c8936bd311a-realtor-3261160.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/01/28/NJOS/2e892fb1-9c6a-43a9-8493-8c8936bd311a-realtor-3261160.jpg?crop=2348,1321,x0,y267&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-07-21T18:45:58Z","dateCreated":"2022-07-21T18:45:58Z","dateModified":"2022-07-21T18:45:58Z","articleSection":"news","publisher":{"@type":"Organization","name":"Aledo Times Record","logo":"https://www.aledotimesrecord.com/sitelogos/m-oc.svg"},"author":"FROM NEWS REPORTS","keywords":["access:metered","ssts:news","type:story","tag:Real Estate","tag:Overall Positive","tag:market and exchange"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"FROM NEWS REPORTS - Unlimited Digital Access","productID":"aledotimesrecord.com:standard"},"metadata":"{\"id\":\"65379460007\",\"siteCode\":\"NALT\",\"contentSourceCode\":\"NALT\",\"ssts\":\"news\",\"type\":\"story\"}"}</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NALT&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>